OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[VIE][Network] - Backbone disruptions Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 04/09/2024 18:33 UTC
End Time : 05/09/2024 18:45 UTC
Service impact : Customers may have experienced network disruptions transiting through the Vienna backbone.
Root cause : Software issue
We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Sep 05, 2024 - 12:22 UTC
Monitoring
Start time : 04/09/2024 18:33 UTC
Service impact : Customers might have experienced network disruptions while transiting through the Vienna backbone
Ongoing actions : Monitoring
Our technical teams monitoring the incident.
Posted Sep 04, 2024 - 19:08 UTC
Investigating
An incident is in progress on our Backbone infrastructure.

It has temporarily affected the latency.

We are actively working to resolve this problem.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.

Here is detail for this incident :
Start time : 04/09/2024 18:33 UTC
Service impact : Customers may experience network disruptions transiting through the Vienna backbone.
Ongoing actions : Investigating
Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Sep 04, 2024 - 18:54 UTC
This incident affected: Infrastructure || Backbone.