OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[MRS/SGP][Backbone] - Degraded backbone
Incident Report for Network & Infrastructure
Resolved
Start Time : 07/06/2022 12:24 UTC
End Time : 07/06/2022 15:00 UTC
Service impact : The original cause has now been fixed by our partner. The connectivity has been fully restored and rollback is terminated. Latency is back to optimal.
Root cause : Upon further investigation, our Network OPERATION teams advised that the fault was related to our partner fiber cuts.
Posted Jun 07, 2022 - 16:43 UTC
Identified
Update : Problem is identified, Network OPERATIONS team are working with the Telco provider to accelerate the links restauration. The teams are still working on traffic rerouting.
Root cause : Partner fiber cuts.
Posted Jun 07, 2022 - 15:48 UTC
Update
Update : Our teams are working to solve the problem. A rerouting of the traffic is underway.
Posted Jun 07, 2022 - 14:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 13:27 UTC
Investigating
Start time : 07/06/2022 12:24 UTC
Service impact : Backbone links between Marseille and Singapore are currently down
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 07, 2022 - 13:13 UTC
This incident affected: Infrastructure || Backbone.