OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
52C21
Incident Report for Network & Infrastructure
Resolved
We have an electrical issue on this rack.
Our team are checking it.

Update(s):

Date: 2017-01-11 23:19:57 UTC
Done.

Date: 2017-01-11 23:17:25 UTC
The whole rack is pinging.

Date: 2017-01-11 21:08:52 UTC
There is 4 servers left. We will do the maximum to reduce the downtime.
Posted Jan 11, 2017 - 20:25 UTC