OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16850 — p19-v2-6k
Incident Report for Network & Infrastructure
Resolved
The router has restarted due to a soft crash.

Update(s):

Date: 2016-03-01 21:28:36 UTC
The router has crashed again.
There must be a linecard out of service in the lot.

Date: 2016-03-01 21:27:34 UTC
According to the VOIP team, everything seems OK.

Date: 2016-03-01 21:26:42 UTC
8:49:19.632 FW[Mod 05]: sso_set_reg: ERR sso 3: reg 0x05 value 0x09 rc 0x80
18:49:19.632 FW[Mod 05]: sso_set_reg_direct: ERR sso 3: reg 0x48 value 0x00 rc 0x80

00:02:06: SP: fabric_scp_set_channel_preemph: failed. Status 0x80, dest slot 5, chan 0, to_linecard 0
*Mar 1 00:00:02.327: DaughterBoard (Distributed Forwarding Card 3)

Firmware compiled 19-Jan-12 11:10 by integ Build [100]
Mar 1 17:50:29.096: %SYS-DFC2-5-RESTART: System restarted --
Cisco IOS Software, c6lc2 Software (c6lc2-SP-M), Version 12.2(33)SXI11, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Fri 15-Feb-13 17:18 by prod_rel_team
*Mar 1 00:00:02.347: DaughterBoard (Distributed Forwarding Card 3)

Firmware compiled 19-Jan-12 11:10 by integ Build [100]
Mar 1 17:50:29.304: %SYS-DFC1-5-RESTART: System restarted --
Cisco IOS Software, c6lc2 Software (c6lc2-SP-M), Version 12.2(33)SXI11, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Fri 15-Feb-13 17:18 by prod_rel_team
*Mar 1 00:00:02.319: DaughterBoard (Distributed Forwarding Card 3)

Firmware compiled 19-Jan-12 11:10 by integ Build [100]
Mar 1 17:50:29.712: %SYS-DFC3-5-RESTART: System restarted --
Cisco IOS Software, c6lc2 Software (c6lc2-SP-M), Version 12.2(33)SXI11, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Fri 15-Feb-13 17:18 by prod_rel_team
Mar 1 17:50:29.104: DFC2: Currently running ROMMON from F1 region
Mar 1 17:50:29.716: DFC3: Currently running ROMMON from S (Gold) region
Mar 1 17:50:29.312: DFC1: Currently running ROMMON from S (Gold) region
Queued messages:
Mar 1 18:59:16 GMT: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

Mar 1 18:59:16 GMT: %CPU_MONITOR-3-PEER_EXCEPTION: CPU_MONITOR peer has failed due to exception , reset by [5/0]
*** System received a Software forced crash ***
signal= 0x17, code= 0x24, context= 0x46ae20c4
PC = 0x42af803c, SP = 0x44d45328, RA = 0x416c15a0
Cause Reg = 0x00003820, Status Reg = 0x34008002

After our intervention, the router is up and running.
Posted Mar 01, 2016 - 20:37 UTC