OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12406 — Amsterdam<>Warsaw
Incident Report for Network & Infrastructure
Resolved
4 links are down between Amsterdam and Warsaw.
We have opened a ticket with our provider.

Update(s):

Date: 2015-01-17 05:56:34 UTC
The links are up!

We returned traffic via UPC VAR.

Date: 2015-01-17 05:56:12 UTC
The local provider reports the fiber cut is located under a road. Repair crews are onsite continuing with restoration efforts.

Date: 2015-01-17 05:55:43 UTC
We redirected VAR UPC traffic to UPC FRA during of the fiber cut-off.

Date: 2015-01-17 05:54:45 UTC
A fiber cut-off was reported at 29km from Warsaw. Technicians are on site to perform repairs. The initial recovery period given is 7:30 p.m. GMT.
Posted Jan 16, 2015 - 14:49 UTC