Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 17/12/2024 06:36 UTC.
Posted Dec 17, 2024 - 06:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2024 - 06:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 17/12/2024 06:00 UTC End time : 17/12/2024 08:00 UTC Service impact : During the maintenance, customers may encounter response delays lasting up to 30 minutes. The intervention on datacenter GRA will start at 06:00 UTC. The intervention on datacenter PAR will start at 06::00 UTC. Service improvement : Following our continuous improvement policy, we need to perform an operation on a network equipment.
Thank you for your understanding.
Posted Dec 13, 2024 - 22:04 UTC
This scheduled maintenance affected: Infrastructure || Backbone.