OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T04E30|T04E31|T04E32
Incident Report for Network & Infrastructure
Resolved
Nous avons un dysfonctionnement sur le fex vRack de ces baie.
Nous investiguons.

We're encountering a dysfunction on these racks vRack fex.
We're investigating.

Update(s):

Date: 2020-07-29 19:20:10 UTC
Le fex vRack est de retour en ligne.

The fex vRack is back online.

Date: 2020-07-29 18:54:14 UTC
On redémarre le fex.

We are rebooting the fex.
Posted Jul 29, 2020 - 18:20 UTC
This incident affected: Infrastructure || BHS (BHS4).