OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack G111B17
Incident Report for Network & Infrastructure
Resolved
The servers of this rack are unreachable.
Our technicians are on site to investigate.

Update(s):

Date: 2017-06-25 19:21:01 UTC
The switch has been replaced. All servers are online again.

Date: 2017-06-25 17:42:32 UTC
The switch of this rack doesn't start anymore. We will replace it.
Posted Jun 25, 2017 - 17:18 UTC