OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#25340 — gra1-19b-n56
Incident Report for Network & Infrastructure
Resolved
The switch has rebooted because of a known bug. We will schedule an upgrade as soon as possible.


Update(s):

Date: 2017-06-14 01:49:05 UTC
Some IPs didn't ping for a moment. Everything is back to normal now.
Posted Jun 14, 2017 - 01:48 UTC