OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4648 — Warsaw <> Francfort and Warsaw <> Amsterdam
Incident Report for Network & Infrastructure
Resolved
These links are impacted by an incident on an optical fiber in Germany near Düsseldorf this morning. Works are progressing in order to repair the defects. the service would be established at 16h30.




Update(s):

Date: 2010-09-28 15:46:02 UTC
Repair works are achieved. The traffic is recovered normally.

Date: 2010-09-28 14:13:14 UTC
We are re-routing the traffic to PL-IX waiting for the principal linking establishment to Warsaw.
Posted Sep 28, 2010 - 14:11 UTC