OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
74B34 - Public fex
Incident Report for Network & Infrastructure
Resolved
We have some defective ports on the public fex.

We will prepare a spare.

Update(s):

Date: 2017-05-19 14:52:00 UTC
All servers are now up

Date: 2017-05-19 14:06:12 UTC
Fex has been replaced. We are checking that all servers come back
Posted May 19, 2017 - 13:40 UTC