OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Network] G00B08
Incident Report for Network & Infrastructure
Resolved
Start time : 13/11/2021 02:00 UTC
Service impact : Hubic
Ongoing actions : Investigating
Next update max : 13/11/2021 06:30 UTC
----------------------------------------
Heure de début : 13/11/2021 02:00 UTC
Impact du service : Hubic
Actions en cours : Investigation
Prochaine mise à jour max : 13/11/2021 06:30 UTC



Update(s):

Date: 2021-11-13 12:54:11 UTC
Start Time :13/11/2021 02:00 UTC
End Time :13/11/2021 04:00 UTC
Service impact : Hubic
Current status: Resolved
-----------------------------
Heure de début :13/11/2021 02:00 UTC
Heure de fin :13/11/2021 04:00 UTC
Impact du service : Hubic
statut actuel: Resolu

Date: 2021-11-13 11:30:53 UTC
Start time : 13/11/2021 02:00 UTC
Service impact : Hubic
Ongoing actions : Investigating
Next update max : 13/11/2021 13:30 UTC
Comment: We are still investigating. We apologise for the inconvenience
----------------------------------------
Heure de début : 13/11/2021 02:00 UTC
Impact du service : Hubic
Actions en cours : Investigation
Prochaine mise à jour max : 13/11/2021 13:30 UTC
Commentaire: Nous continuons notre investigation. Nous nous excusons pour la gêne occasionnée





Date: 2021-11-13 08:45:39 UTC
Start time : 13/11/2021 02:00 UTC
Service impact : Hubic
Ongoing actions : Investigating
Next update max : 13/11/2021 11:30 UTC
Comment: We are still investigating. We apologise for the inconvenience
----------------------------------------
Heure de début : 13/11/2021 02:00 UTC
Impact du service : Hubic
Actions en cours : Investigation
Prochaine mise à jour max : 13/11/2021 11:30 UTC
Commentaire: Nous continuons notre investigation. Nous nous excusons pour la gêne occasionnée



Date: 2021-11-13 06:33:55 UTC
Start time : 13/11/2021 02:00 UTC
Service impact : Hubic
Ongoing actions : Investigating
Next update max : 13/11/2021 08:30 UTC
----------------------------------------
Heure de début : 13/11/2021 02:00 UTC
Impact du service : Hubic
Actions en cours : Investigation
Prochaine mise à jour max : 13/11/2021 08:30 UTC
Posted Nov 13, 2021 - 05:22 UTC
This incident affected: Datacenters || GRA (GRA1).