OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAS/NYC][Network] - Backbone incident notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 05/06/2024 04:56 UTC
End Time : 05/06/2024 05:56 UTC
Root cause : Incident due to links down between WAS and NYC.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 05, 2024 - 06:25 UTC
Investigating
Start time : 05/06/2024 04:56 UTC
Service impact : Fiber issue in the US between WAS and NYC. You may experience losses and latencies.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 05, 2024 - 05:21 UTC
This incident affected: Infrastructure || Backbone.