OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6575 — th2-1-6k
Incident Report for Network & Infrastructure
Resolved
The router no longer responds. We are searching for the origin of the problem.


Update(s):

Date: 2012-04-12 05:17:01 UTC
Telehouse has given us more details about the power incident this morning.
The outage was caused by the disjunction of Masterpact output inverters West following a fault on an outset.
After isolating the outset, \"Divisional\" breakers have been reset which restored the power.
The cut remained from 10:17am to 10:53am.

Date: 2012-04-11 09:48:17 UTC
The router is on line again. We do not have more details for the moment about the origin of the incident. Our peering free, sfr, numericable and google were at least partially impacted. The traffic was routed during the crash via other interconnections.


Date: 2012-04-11 09:45:08 UTC
We had a confirmation that there is a an electric problem at the 1st floor of th2. More infos are to follow.
Posted Apr 11, 2012 - 09:43 UTC