OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
C30
Incident Report for Network & Infrastructure
Resolved
We have an electrical issue in this rack.
We will investigate

Update(s):

Date: 2017-06-24 05:52:00 UTC
Issue has been fixed
Posted Jun 24, 2017 - 05:34 UTC