OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
42C11
Incident Report for Network & Infrastructure
Resolved
We have an electrical issue in this rack.

We will investigate

Update(s):

Date: 2017-06-26 04:15:30 UTC
All servers are now pinging properly
Posted Jun 26, 2017 - 04:08 UTC