Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 19, 2025 - 07:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2025 - 07:40 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.
This may temporarily affect availability.
Start time : 19/02/2025 07:30 UTC End time : 19/02/2025 15:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some cooling system replacement and upgrade. The maintenance may be completed in less time than expected, and we are committed to minimizing the outage duration.
Thank you for your understanding.
Posted Feb 19, 2025 - 07:37 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).