Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2023 - 07:00 UTC
Scheduled
Start time : 05/12/2023 07:00 UTC End time : 05/12/2023 15:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work for rows G122 G124 G134 G137
Posted Nov 20, 2023 - 20:56 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).