OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8076 — switch 94.23.32.249
Incident Report for Network & Infrastructure
Resolved
We are noticing a failure on the switch. We are rebooting it.


Update(s):

Date: 2013-02-15 23:15:53 UTC
The switch is again UP. We are no longer detecting the failure. We are monitoring it.
Posted Feb 15, 2013 - 23:12 UTC