OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18345 — vie-1-6k
Incident Report for Network & Infrastructure
Resolved
Our Vienna router is unreachable.

We are investigating.

Update(s):

Date: 2016-06-01 13:54:15 UTC
Preparatory works are ongoing. Splicing will commence approximately 13:30 UTC time.

Date: 2016-06-01 13:53:58 UTC
Outage is due to a fibre cut. Engineers are on their way to the fault location. Estimated time of arrival is not yet known.

Date: 2016-06-01 13:53:48 UTC
The incident is open at our supplier Vienna <> Frankfurt:
Incident: Fibre Break in Germany.
Posted Jun 01, 2016 - 13:52 UTC