OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4677 — AMSIX
Incident Report for Network & Infrastructure
Resolved
BGP sessions are unstable on AMSIX.
There is a problem either on AMSIX
or we receive an attack via AMSIX.


Update(s):

Date: 2010-10-06 18:14:27 UTC
it's stable.
Posted Oct 06, 2010 - 17:37 UTC