OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15936 — Warsaw
Incident Report for Network & Infrastructure
Resolved
We have detected a significant traffic load on this POP, which impacts the quality of service between 8pm and midnight.
We'll start redirecting some of the traffic on other POPs to distribute the load.

Update(s):

Date: 2015-12-30 15:10:40 UTC
The distribution consisting of moving the traffic from one of 2x100G FRA<>WAR to another port-channel is stable.
We keep monitoring.

Date: 2015-12-30 15:09:23 UTC
The distribution of traffic on the POP has been optimized. This will have the effect of reducing the risk of congestion during rush hours.
This new configuration remains under monitoring to confirm the improvement.
Posted Dec 30, 2015 - 15:08 UTC