OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15060 — GSW & TH2
Incident Report for Network & Infrastructure
Resolved
We have noticed performance degradation (packet loss) on 2 POP.

We are investigating.

Update(s):

Date: 2015-10-19 17:13:23 UTC
The configuration is taking place at gsw-1-n7 and n7-th2-1.

Date: 2015-10-19 17:12:16 UTC
To improve the management of queues, we will make a change in the configuration.

The operation is expected in the night from Saturday to Sunday at 2 am (October 18th).
No impact expected.
Posted Oct 19, 2015 - 17:10 UTC