Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2024 - 11:30 UTC
Scheduled
We will be undergoing scheduled maintenance during this time. Start time : 28/08/2024 11:30 UTC End time : 28/08/2024 20:00 UTC Service impact : None
Posted Aug 22, 2024 - 20:05 UTC
Update
The maintenance has been postponed and will be rescheduled.
New start time : 28/08/2024 11:30 UTC New end time : 28/08/2024 20:00 UTC
Posted Aug 22, 2024 - 20:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2024 - 11:30 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our cooling infrastructure.
Start time : 28/08/2024 11:30 UTC End time : 28/08/2024 20:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive cooling system work in BHS0809A05C
Thank you for your understanding.
Posted Aug 20, 2024 - 15:14 UTC
This scheduled maintenance affected: Infrastructure || BHS (BHS8).