Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2024 - 07:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.
This may temporarily affect availability.
Start time : 28/10/2024 07:00 UTC End time : 28/10/2024 16:00 UTC Service impact : The rack will be powered off for 9 hours. Service improvement : Water manifold replacement
Thank you for your understanding.
Posted Oct 24, 2024 - 15:43 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG5).