OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16021 — Switch of rack G103B02
Incident Report for Network & Infrastructure
Resolved
The switch of this rack is out of service. We are replacing it.

Update(s):

Date: 2016-01-06 14:43:52 UTC
Switch replaced.
Posted Jan 06, 2016 - 14:43 UTC