OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
90D06
Incident Report for Network & Infrastructure
Resolved
We have a malfunction on the switch of this rack.
We investigate.


Update(s):

Date: 2017-06-09 15:43:25 UTC
The switch is replaced. All servers are online again.

Date: 2017-06-09 14:36:03 UTC
The switch seems to have an hardware default. We will replace it.
Posted Jun 09, 2017 - 14:24 UTC