OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/CHI][Backbone] Network Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 12/10/2024 05:20 UTC
End Time : 14/10/2024 03:31 UTC
Root cause :It was due to a malfunction on hardware.

We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 14, 2024 - 04:10 UTC
Identified
The incident is still ongoing. We would like to assure you that our provider is doing his utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Oct 12, 2024 - 11:47 UTC
Investigating
An incident is in progress on our Backbone infrastructure.

Please be aware that this may affect he latency.

Here is detail for this incident :

Start time : 12/10/2024 05:20 UTC
Service impact : Customers may face network latencies transiting through the backbone from BHS and Chicago.
It is due to an incident declared at our provider.
Ongoing actions : Investigating

Our provider is fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 12, 2024 - 11:41 UTC
This incident affected: Infrastructure || Backbone.