OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Infrastructure] - UPS maintenance
Scheduled for Mar 6, 07:00 - 15:00 UTC
Update
The current maintenance has been postponed.
Below you can find the new schedule of the maintenance

Start time : 06/03/2024 07:00 UTC
End time : 06/03/2024 15:00 UTC
Service impact : None
Service improvement : Following our continuous improvement policy of our infrastructure, we will be doing a maintenance on a UPS in GRA2
Posted Nov 10, 2023 - 15:08 UTC
Scheduled
Start time : 15/11/2023 07:00 UTC
End time : 15/11/2023 15:00 UTC
Service impact : None
Service improvement : Following our continuous improvement policy of our infrastructure, we will be doing a maintenance on a UPS in GRA2
Posted Nov 02, 2023 - 21:38 UTC
This scheduled maintenance affects: Infrastructure || GRA (GRA2).