OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15582 — mad-1-a71
Incident Report for Network & Infrastructure
Resolved
The equipment is down. We are investigating whether the cause is the link to the other POP or if the switch has crashed.

Peerings deported on this switch as well as the intercompany voip are affected.

Update(s):

Date: 2015-12-01 15:24:42 UTC
Our provider confirme it is all due to work on the fiber. Investigation is in progress in order to restore the service.

Date: 2015-12-01 15:18:57 UTC
The links are 2 by 2 on 2 DWDM fiber liabilities. We think that the simultaneous cuts on the links are due to work on the optical layer.

We have opened a ticket to verify that these are not tasks in progress. Otherwise, we will dispatch an OVH technician to each site to verify the optical levels and find the source of the problem (or problems).

Date: 2015-12-01 15:10:23 UTC
2015 Dec 1 05:14:55 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to down
2015 Dec 1 05:14:58 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to up
2015 Dec 1 05:15:00 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to down
2015 Dec 1 05:15:04 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to up
2015 Dec 1 05:22:53 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to down
2015 Dec 1 05:23:02 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to up
2015 Dec 1 05:23:43 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to down
2015 Dec 1 05:43:13 CEST mad-5-a72 Ebra: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-Channel1 (I:mad-1-a71:OVH:), changed state to up

Seems to be a fiber problem.

2 of 4 links are currently up

mad-5-a72#sh int desc | i mad-1
Et29 down down I:mad-1-a71:OVH:Po1(DWDM)
Et30 up up I:mad-1-a71:OVH:Po1(DWDM)
Et31 down down I:mad-1-a71:OVH:Po1(DWDM)
Et32 up up I:mad-1-a71:OVH:Po1(DWDM)
Posted Dec 01, 2015 - 15:09 UTC