OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15532 — Firewall-Network
Incident Report for Network & Infrastructure
Resolved
We have some conflicts between EU and CA firewall network rules.
Working on a fix.


Update(s):

Date: 2015-11-26 18:55:11 UTC
We fixed the original problem in the code, and robots are currently solving the conflict.
Posted Nov 25, 2015 - 15:45 UTC