OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS4/BHS5/BHS6/BHS7][Infrastructure] - Electrical background work
Scheduled for Jan 15, 2025, 13:00 - 17:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 05, 2024 - 10:31 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.

Start time : 15/01/2025 13:00 UTC
End time : 15/01/2025 17:00 UTC
Service impact : You may experience a downtime of up to 20 minutes for each intervention.
Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
We have carefully planned and scheduled the interventions to minimize any potential impact on your services.

The maintenance schedule is as follows:
BHS4 : Start of intervention at 13:00 UTC
  • (Rooms at risk : T04A, T04B and T04C )

BHS5 : Start of intervention at 13:45 UTC
  • (Rooms at risk : T05A, T05B, T05C, T05D, T05E, T05F, T05G and T05H)

BHS6 : Start of intervention at 15:00 UTC
  • (Rooms at risk : T06B, T06C, T06D, T06E, T06F and T06G)

BHS7(first part) : Start of intervention at 15:45 UTC
  • (Rooms at risk : B702, B703, B707 and B709)

BHS7(second part) : Start of intervention at 16:30 UTC
  • (Rooms at risk : B710 and B716)


Thank you for your understanding.
Posted Dec 03, 2024 - 19:12 UTC
This scheduled maintenance affects: Infrastructure || BHS (BHS4, BHS5, BHS6, BHS7).