OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4572 — Paris<>Roubaix
Incident Report for Network & Infrastructure
Resolved
One of the links Paris<>Roubaix (rbx-1 <> gsw-1) is unstable. Last night we also had flaps on two other links and we suspect that this is linked to the same problem. Diagnostics is in progress. We may be required at these diags to interrupt the link causing the problem (there is no impact on the traffic).



Update(s):

Date: 2010-09-19 15:14:16 UTC
It was the card.

Date: 2010-09-09 08:40:43 UTC
We suspect the card #1 of rbx-1-6k to be actually the cause of the problem. We try a reset of the card.


Date: 2010-09-09 08:39:17 UTC
The instabilities occur again. We will conduct further test on this link tomorrow from 14h.



Date: 2010-09-08 13:25:38 UTC
The review did not reveal any abnormality at the level of different lambdas. We have not had any interruptions on 10G for from the attenuation setting of yesterday evening. We will wait 24 hours before declaring this problem as finally solved.



Date: 2010-09-08 07:51:10 UTC
We adjusted the attenuation on the lambda causing problem and since the link seems stable again. We will still arrange a lambda check by lambda tomorrow morning to make sure that everything is in order on DWDM transport equipment.
Posted Sep 08, 2010 - 07:42 UTC