Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are pleased to inform you that the incident affecting our vRack Network offer on rack RBX0840E03B in RBX8 has been resolved.
Start time : 24/07/2025 11:39 UTC End time : 24/07/2025 17:19 UTC Root Cause : This incident was caused by a network equipment issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 24, 2025 - 17:48 UTC
Identified
We are currently experiencing an incident affecting our vRack Private Network offer on rack RBX0840E03B in RBX8.
Here are some supplementary details : Start time : 24/07/2025 11:39 UTC Impacted Service(s) : vRack private network on the servers in the specified rack is unavailable. Customers Impact : Some customers are temporarily unable to access and use their servers through vRack private network. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our technical teams are working to restore the service.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 24, 2025 - 13:22 UTC
Investigating
We are currently experiencing an incident affecting our vRack Network offer on rack RBX0840E03B in RBX8 Start time : 24/07/2025 11:39 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 24, 2025 - 12:56 UTC
This incident affected: Network Services || vRack Services.