OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US-CA][Backbone] - fibercut BHS-NWK
Incident Report for Network & Infrastructure
Resolved
Start Time : 10/11/2022 14:53 UTC
End Time : 11/11/2022 23:01 UTC
Root cause :A fibercut has occured between BHS and NWK.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 14, 2022 - 08:52 UTC
Update
Update : An intervention has been set up by our provider. It will start on 11/11/2022 at 06:00 UTC.
Posted Nov 11, 2022 - 00:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2022 - 15:29 UTC
Identified
Start time : 10/11/2022 14:53 UTC
Service impact : Some additional latency may be observed as the traffic is rerouted.
Root Cause : A fibercut has been detected between BHS and NWK.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 10, 2022 - 15:28 UTC
This incident affected: Infrastructure || Backbone.