OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T04E30| T04E31 | T04E32 vrack
Incident Report for Network & Infrastructure
Resolved
Le service vrack de certains serveurs de ces baies est présentement indisponible, nous investiguons.

Vrack service is currently unavailable for some servers in these racks, we are investigating.

Update(s):

Date: 2020-09-17 01:21:19 UTC
Le service vrack est rétabli.

Vrack service is up.
Posted Sep 17, 2020 - 01:06 UTC
This incident affected: Datacenters || BHS (BHS4).