OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6363 — rbx-25
Incident Report for Network & Infrastructure
Resolved
We have a problem on the chassis of rbx-25.

Update(s):

Date: 2012-02-12 14:08:40 UTC
the chassis has been changed. The cards have restarted in
new chassis. the server is up again.
Posted Feb 12, 2012 - 13:30 UTC