OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
07B05 91.121.86.246
Incident Report for Network & Infrastructure
Resolved
Summary: We have detected a fault on the switch which requires rebooting
Actions: Restart Switch.

Affected racks: 07B05
Impact: Disconnection of the public network during the reboot time.

Update(s):

Date: 2017-07-16 14:34:24 UTC
Intervention done.
Posted Jul 16, 2017 - 14:14 UTC