OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[MTL-NWK][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 30/03/2023 14:10 UTC
End Time : 30/03/2023 15:00 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 30, 2023 - 15:46 UTC
Investigating
Start time : 30/03/2023 14:10 UTC
Service impact : You may experience increased latency to communicate between Montreal and Newark.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 30, 2023 - 14:19 UTC
This incident affected: Infrastructure || Backbone.