OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12562 — Chicago - Montreal
Incident Report for Network & Infrastructure
Resolved
There's 10x10Gbps down between Chicago and Montreal. We will investigate with the provider.

Update(s):

Date: 2015-02-06 17:12:58 UTC
The 10x 10G have just remounted. We're waiting for the confimation that work has ended from our provider so we can close the status task.

Date: 2015-02-06 16:30:41 UTC
2015-02-06 16:32:04 : Crew is starting to splice now

Date: 2015-02-06 16:06:39 UTC
The issue was down to a cut in the fibre. The teams are working to get service back up. We've not yet got an ETA.

Date: 2015-02-06 14:28:28 UTC
The connections are still not back up. We will let the provider know in order to get the details.

Date: 2015-02-06 09:13:26 UTC
Work is scheduled for 11:00 GMT.
Posted Feb 06, 2015 - 09:04 UTC