OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
R622A11
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact some servers of this rack.
We will investiguate.

Update(s):

Date: 2017-07-08 20:50:50 UTC
All servers are now pinging properly

Date: 2017-07-08 20:04:25 UTC
Part has been deplaced. Two servers are still unreachable.

Date: 2017-07-08 19:08:23 UTC
The electrical distribution part is defective.
We are preparing a spare.
Posted Jul 08, 2017 - 18:36 UTC