OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T02C12
Incident Report for Network & Infrastructure
Resolved
We have detected a fault on the switch which impacts the service. We need to reboot it.

Update(s):

Date: 2017-07-07 06:02:18 UTC
Done. All servers ping.
Posted Jul 07, 2017 - 05:45 UTC