OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12568 — London <> Newark
Incident Report for Network & Infrastructure
Resolved
2 of our links on the AC2 transatlantic cable are cut. This is impacting our Londres <> Newark connection.

The operator has given us an ETA of 6 days, which will depend on the weather conditions. (provisional ETA 12/02/2015, 13:00 GMT).

The traffic will continue to go via our other transatlantic cables.

Update(s):

Date: 2015-02-10 12:12:06 UTC
The second connection remounted at 10:41 CEST

We're awaiting confirmation from our provider before closing the status task.

Date: 2015-02-10 09:31:45 UTC
One of our two connections remounted at 7:39 CEST.

One connection is still down, but our provider told us to get everything working again to identify the fault, which is probably on one of the amplifiers.
Posted Feb 06, 2015 - 16:20 UTC