OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4529 — rbx-1
Incident Report for Network & Infrastructure
Resolved
We have an incident on the backbone. The problem seems related to th1-6k-1. We are investigating.



Update(s):

Date: 2010-09-01 06:22:22 UTC
We have cut some BGP sessions which are not
useful anymore thanks to the route reflector :
http://status.ovh.net/?do=details&id=413

The simplifying in the BGP will continue
with the task 4490.

We are still keeping an eye on the rbx and
its CEF Scanner process which takes often too
much CPU. The origin of the problem may be
in the IPv6.

Date: 2010-08-29 14:51:45 UTC
Everything is back to normal. The 4x10G have been reactivated. There is no error detected on any links. We continue to monitor this link closely .



Date: 2010-08-29 14:50:26 UTC
We have reactivated links one by one.


Date: 2010-08-29 13:47:40 UTC
logs on rbx-1:

Aug 29 14:17:37 GMT: %TFIB-DFC1-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398
Aug 29 14:17:38 GMT: %TFIB-DFC3-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398
Aug 29 14:17:39 GMT: %TFIB-DFC4-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398
Aug 29 14:17:40 GMT: %TFIB-DFC2-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398
Aug 29 14:17:41 GMT: %TFIB-DFC7-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398
Aug 29 14:17:43 GMT: %TFIB-DFC8-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398
Aug 29 14:17:44 GMT: %TFIB-DFC9-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398
Aug 29 14:17:44 GMT: %TFIB-DFC6-7-SCANSABORTED: TFIB scan not completing. MAC string updated.
-Traceback= 20F6AE38 20F6B1C4 2103E87C 20F43398 20F43938 20F2A020 20F2A43C 20F2A718 20F2B398

Date: 2010-08-29 13:47:21 UTC
The link th1 <> rbx-1 (4x10G) seems to be causing the problem and destabilizes the backbone. We have temporarily interrupt it and continue the diags.
Posted Aug 29, 2010 - 13:41 UTC