Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 29/11/2024 14:25 UTC.
Posted Nov 29, 2024 - 14:46 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2024 - 13:40 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.
This may temporarily affect availability.
Start time : 29/11/2024 13:40 UTC End time : 29/11/2024 14:25 UTC Service impact : The rack will be powered off for 45 min. Service improvement : Following our continuous improvement policy, we will do a water manifold replacement in ERI0112D04C.
Thank you for your understanding.
Posted Nov 29, 2024 - 13:35 UTC
This scheduled maintenance affected: Infrastructure || ERI (ERI1).