OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4589 — var-1-6k
Incident Report for Network & Infrastructure
Resolved
The router is unavailable. We investigate.



Update(s):

Date: 2010-09-13 10:41:30 UTC
The traffic was restored. According to our initial information, it is an electric problem at the level of our provider of transport. Our 5x10G links to Warsaw were interrupted (Amsterdam/Frankfort/Prague). Info awaiting for confirmation.
Posted Sep 13, 2010 - 10:36 UTC