OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Network] - vRack Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 11/06/2024 01:11 UTC
End Time : 11/06/2024 01:57 UTC
Root cause : Incident due to this maintenance https://network.status-ovhcloud.com/incidents/2krcl41xdjpj
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 11, 2024 - 02:53 UTC
Monitoring
Start time : 11/06/2024 01:11 UTC
Service impact : Our teams encountered problems during the execution of this maintenance, which caused the vRack network to go down on several services.
Root cause : Incident due to this maintenance https://network.status-ovhcloud.com/incidents/2krcl41xdjpj

Our teams have identified and mitigated the issue. All services are available again.
Posted Jun 11, 2024 - 02:22 UTC
This incident affected: Network Services || vRack Private Network.