OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12222 — OTI Francfort & Strasbourg
Incident Report for Network & Infrastructure
Resolved
One of our intercos between OTI and Frankfurt are down (fra-5). Traffic is only passing to the interco on fra-1.

Update(s):

Date: 2014-12-15 19:12:41 UTC
Incident finished after 18h15.

Date: 2014-12-15 16:31:36 UTC
A card is defective and we'll replace it within the next 2 hours.

Date: 2014-12-15 16:28:24 UTC
We're contacting OTI for more information.
Posted Dec 15, 2014 - 16:27 UTC