OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][PCI] - Rack W12B04
Incident Report for Network & Infrastructure
Resolved
Start Time : 19/11/2021 04:17 UTC
End Time : 19/11/2021 19:00 UTC
Service impact : All services on rack W12B04
Root cause :Water Leak on rack W12B04
Posted Nov 20, 2021 - 14:10 UTC
Update
Start time : 19/11/2021 04:17 UTC
Service impact : All services on rack W12B04
Root cause : Water Leak on rack W12B04
Ongoing actions : Watercooling has been restored now we are working on putting back to production remaining services
Next update max : 19/11/2021 15:30 UTC
Posted Nov 19, 2021 - 14:02 UTC
Update
Start time : 19/11/2021 04:17 UTC
Service impact : All services on rack W12B04
Root cause : Water Leak on rack W12B04
Ongoing actions : 11 servers are currently heavily damaged by the leak and are being repaired one by one.
Next update max : 19/11/2021 13:00 UTC
Posted Nov 19, 2021 - 11:51 UTC
Update
Start time : 19/11/2021 04:17 UTC
Service impact : All services on rack W12B04
Root cause : Water Leak on rack W12B04
Ongoing actions : 11 servers are currently heavily damaged by the leak and are being repaired one by one.
Next update max : 19/11/2021 11:30 UTC
Posted Nov 19, 2021 - 10:26 UTC
Identified
Start time : 19/11/2021 04:17 UTC
Service impact : All services on rack W12B04
Root cause : Water Leak on rack W12B04
Ongoing actions : Leak repairs in progress. Once the leak has been repaired, a check of the equipment will be carried out.
Next update max : 19/11/2021 09:30 UTC
Posted Nov 19, 2021 - 08:44 UTC
This incident affected: Datacenters || WAW1.