OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4266 — DEC-iX
Incident Report for Network & Infrastructure
Resolved
BGP sessions on DEC-IX are not stable. We are searching the problem's origin.


Update(s):

Date: 2010-06-08 11:40:32 UTC
Close notice:

Problem was caused by a loop on a customer port. Because of a bug in the application of
access lists to customer ports, broadcast packets were not filtered.

Tomorrow during our maintenance window we will apply a patch which should address this
problem.

Date: 2010-06-08 08:20:44 UTC
A problem on the DECIX.

Problem description:

We see flapping sessions all over the switches. Engineering is investigating.

Update 2010-06-08 07:57 UTC

We have isolated a suspect port which might be causing a loop on the platform. For now we
have shut down the suspicious port and continue to monitor the situation.

Update 2010-06-08 08:07 UTC

To answer the question why our MAC filter lists did not prevent this: There is an open issue
with Force10 because the filters are not applied to broadcast packets.
Posted Jun 08, 2010 - 07:43 UTC